Tag Archives: VPS

ChicagoVPS Review – Was Good But Now Sucks…

I’ve had a server with ChicagoVPS for many months now. I primarily use it to host a very small Minecraft server for my friends. It’s been great for months up until now. The server has started to receive very bad disk latency to the point where even sending commands in the terminal is slow. I’m getting about 30MB/s on the drive, it use to be in the hundreds when I got it. I am also only seeing about 5-10 IOPS. I’ve contacted support and they just say it’s shared resources and that I’m SOL, they also tried to sell me dedicated hardware (which I don’t need/want). It’s sad because the server has been so great and now it’s just useless to me. Just a warning to others interested in purchasing a server from ChicagoVPS.

If you have any questions, please ask away!

VolumeDrive High I/O Wait

My pages take minutes to load on my VolumeDrive server. Is this really acceptable? I sent them an email a week ago and I never got a reply. About Tuesday the I/O wait started to go down, towards an acceptable amount.

Now a week later, every time a page is loaded on my VPS, the wait spikes to 99%.
02:40:04 PM       CPU     %user   %system   %iowait     %idle
02:50:04 PM       all      0.42      0.19      4.79     94.60
03:00:06 PM       all      0.57      0.20     33.75     65.48
03:10:03 PM       all      0.19      0.11      8.97     90.73
03:20:20 PM       all      0.36      0.24     34.23     65.18
03:30:27 PM       all      1.78      0.61     85.76     11.84
03:40:24 PM       all      0.51      0.20     87.95     11.34
03:50:09 PM       all      0.77      0.27     72.34     26.61
04:00:27 PM       all      0.60      0.16     52.60    46.65
04:10:19 PM       all      0.74      0.21     72.30    26.75
04:20:33 PM       all      0.47      0.15     70.53    28.84
04:30:17 PM       all      0.65      0.23     63.57     35.55
Average:          all      1.06      0.36     25.39     72.62

If this continues and I don’t get an email back I may consider moving to another provider. I just recently found one on LowEndBox offering a great deal with the same performance as my VolumeDrive server for just about the same cost.

UPDATE 10/22/2012: I actually got an email back from VolumeDrive this morning, it’s a miracle! They said that the node required a reboot. (Sad face, I was trying to see how long my uptime could get…) Hopefully this reboot fixes up the poor performance. I’m a bit skeptical, but we’ll see.